{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
369 visninger | Oprettet:

Tager ikke ordentligt gas, Bandit 650 {{forumTopicSubject}}

Jeg har lige lukket et opslag her på forumet, at min Bandit650 ikke ville starte. Det har jeg nu fået løst. Fik renset karbonaderne.
(Og de er godt renset, er vant til at rense carbs på bådmotoren)

Men tilbage står jeg med en cykel der er noget tøvende fra 4000rpm og op. Ofte vil den hellere drukne/dø frem for at give gas. Jeg kan få den godt op i rpm ved at give den en lille smule gas ad gange. Gir jeg den for meget så går den ud.

Jeg har mærket på alle 4 udstødningsrør og de er lige varme, så jeg vil mene at den kører på alle 4 cyls.

Stiller jeg den i 15 minutter, så kan den være svær at starte og lugter af benzin.
Når den er kold, så starter den fint med choker på.

Men jeg har en mindre hul i udstødningen ved midtersamlingen. Kan dette være årsagen, eller skal jeg kigge i andre retninger?



Kommentarer på:  Tager ikke ordentligt gas, Bandit 650
  • Sajmon ™
    Sajmon ™ Hjælpe-administrator
    Tilmeldt:
    mar 2004

    Følgere: 235 MC-er: 12 Annoncer: 2 Emner: 123 Svar: 18.728
    #1   10. okt Har du synkroniseret og grundjusteret dine karburatorer?

    Det er ret afgørende.


  • Fanta H
    Fanta H Tilmeldt:
    apr 2007

    Følger: 5 Følgere: 9 Svar: 1.373
    #2   10. okt Det kan være en defekt membran i din benzinhane, så kan den suge ren benzin ned igennem slangen til vacum, mener at den går på cyl nr 2 fra venstre, du kan prøve at klemme den flad med en spidstang og en strips til at holde den, sæt benzinhanen på pri og prøv så at køre en tur, men det kan også være en nåleventil i svømmeren der hænger.

  • #3   10. okt Fanta. Det vil jeg undersøge.
    Da jeg rensede carbs, lagde jeg særligt mærke til at der var snavs ved luft/vakuum hullet inde i karburatorerne. Det undrede mig. Så det er et rigtigt godt bud.
    Benzinhanen, er den der er fastmonteret under tanken ik?

    Sajmon. Jeg har ikke en karburator sync'er. Men det vil jeg investere i. Kan du anbefale en?
    Faktisk har jeg heller ikke grundjusteret karburatorerne, af den simple årsag at der aldrig er blevet pillet ved dem. Så jeg tænkte at de måtte stå rigtigt.
    Men lyder til at jeg var lidt naiv.
    Er det ligetil, eller skal jeg have fat i service manualen?


  • Fanta H
    Fanta H Tilmeldt:
    apr 2007

    Følger: 5 Følgere: 9 Svar: 1.373
    #4   10. okt Jo den sidder på hanen, men må nok sige at hvis du ikke har haft blandings skruer ude af dine karburatorer, er de ikke renset ordentligt, det er nemlig meget ofte i tomgangs systemet at der sidder skidt, især i tomgangs dysen.

  • #5   11. okt Jeg tænker du måske bør overveje at kontrollere svømmerhøjden i karburatoren og efterfølgende synkronisere karburatoren.

    - At den den lugter af benzin gør at jeg tænker svømmehøjden er forkert.
    - At den er tøvende omkring 4000 RPM, gør endvidere at jeg tænker svømmehøjde


  • #6   12. okt Tak for nogle gode forslag.

    @Fanta H.
    Blandings skruerne har jeg haft ude i forb. med carb. rensningen.
    Efterfølgende har jeg kørt skruerne helt ind og 2 omgange ud.
    Sat tomgang til 1500 rpm.
    Drejet en blandingsskrue indtil rpm steg og ved gas at rpm faldt hurtigt.
    Herfter nulstillet tomgang til 1500 rpm igen.
    Gjort det hhv for de 3 andre blandingskruer,

    Det jeg ikke havde pillet ved var butterfly skruerne. Men nu har jeg fået skaffet mig en Carbtune Smart værktøj. Så det kigger jeg på imorgen.

    Jeg kunne ikke få den til at opføre sig anderledes ved at klemme vacuum slangen. Men vil skille benzinhanen og se standen i morgen.

    @Alex
    Da jeg samlede carbs'ne kontrollerede og sammenlignede jeg alle 4 svømmere og nåleventiler og frigang, højde, både før og efter.
    Jeg skal ikke afvise at der kan være noget, men det så umiddelbart ok ud.

    - Kørte en lang tur idag. 35 km ud, måtte køre med fuld choker.
    Motor slukket 20 min.
    - 15 km hjem, Her kørte den perfekt, uden choker
    - blev stoppet af en æggeskal, heldigvis ingen bøde, kun en pegefinger. motor slukket 5 min.
    - de sidste 15 km hjem var som udturen med host og pust med choker.

    Hvad siger det jer? Selv synes jeg det tyder på noget benzintilførsel, dog ved jeg ikke om hul på udstødningen kan have så stor virkning ?


  • #7   13. okt Tror din bandit drukner i luft , - se andet opslag mht. pumpen

Kommentér på:
Tager ikke ordentligt gas, Bandit 650